Your theme (e-Shopper Pro) contains outdated copies of some WooCommerce template

Home Forums Premium Themes Support ForumYour theme (e-Shopper Pro) contains outdated copies of some WooCommerce template e-Shopper ProYour theme (e-Shopper Pro) contains outdated copies of some WooCommerce template Your theme (e-Shopper Pro) contains outdated copies of some WooCommerce template

Tagged: 

This topic contains 25 replies, has 5 voices, and was last updated by  mlammens 3 months, 4 weeks ago.

  • Author
    Posts
  • #243666

    paul.chaston
    Participant

    Hello,

    I have just taken advantage of your “Club” offer and purchased all your “themes” and “Plugins” so I was a little disappointed when after installing the “e-Shopper Pro” theme with a view to building an affiliate site I receive a Woo Commerce message to say that the them contains some outdated copies of Woo Commerce template files. Given that the latest Woo Commerce plugin update was released a few weeks ago I was rather disappointed to find that the theme is not up to date. How many more of your themes are Woo Commerce out of date. Can we have properly updated themes please. I realise that its difficult to keep up to date with all the WordPress core Releases and plugin up date releases but Woo Commerce for ecommerce sites is pretty important and major.

    Regards

    Paul Chaston

  • #243696

    Hello Paul,

    Our theme E-shopper Pro overwrites some of the WooCommerce plugin template files. As seen the latest version of the plugin is 2.5.5 whereas currently the theme has been made compatible till 2.5.2 version of plugin. Hence we get a warning message on our dashboard.

    But please be rest assured as our team is already working on the same issue, as it always does when woocommerce is updated. An update to theme shall be released soon.

    Thanks.

  • #275763

    mlammens
    Participant

    Well, it’s 1.5 years later and I suppose there’s been more work by WooCommerce. I am getting this error message:

    Your theme (e-ShopperPro2) contains outdated copies of some WooCommerce template files. These files may need updating to ensure they are compatible with the current version of WooCommerce. You can see which files are affected from the system status page. If in doubt, check with the author of the theme.”

    Has this been addressed already? If I “update” my theme, will this be taken care of?

    Thanks,

    Mike

    • #276121

      Hi,

      Apologies for the delay.
      Can you please let me know which theme you are actually referring to – eshopper Pro or eshopper Pro 2?
      Moreover, can you please let me know the version of the theme and WooCommerce Plugin you are using?

      Thank you.

  • #276740

    mlammens
    Participant

    Hi, I”m using eshopper Pro 2, and WooCommerce version 3.2.3. WordPress version is 4.8.3.

    Thanks!

  • #276882

    Hi,

    The point is in our list. Our development team is working on the fix and will release an update soon.
    I will let you know once the update is released.
    Thank you.

  • #279637

    Hi,

    Apologies for the delay.

    We have fixed this issue and released an update. Please update your e-shopper pro 2 theme to the latest version 1.1 and let me know if you are facing any issues.

    Thank you.

  • #280030

    mlammens
    Participant

    Nope,no update is showing up. I have authenticated myself and everything, but I’m still on version 1.0 and the update option does not appear. Appreciate your attention to this.

    Thanks

    • #280094

      Hi,

      I found your support ticket and I have replied you there. Lets continue the discussion over there to avoid confusion.
      Thank you.

  • #280100

    mlammens
    Participant

    Okay, I authenticated again, but it’s been a day since the first time I authenticated, and no update option has shown up. So unless you changed something, I’m not sure why we should expect a different outcome. How long should we wait for the update option to present itself before moving on?
    As far as a manual update, when I try to upload the updated theme, I get the message that the destination folder already exists and then it aborts.

    Thanks for sticking with it!

  • #280219

    Hi,

    I found your support ticket. Can we please discuss over there to avoid confusion?

    Moreover, if you are trying to update the theme manually, you will have to remove the older theme folder and upload the new one.
    You can do it from your CPanel/FTP account.

    *Note: Please keep a backup of your theme before removing/deleting the older theme folder.

    Thank you.

  • #280235

    mlammens
    Participant

    Dear Milind,

    Not being a web techie, I’d rather not be deleting themes. Can you make the update function work instead? Much cleaner from my point of view.

    Thanks,

    Mike

  • #280559

    Hi,

    Apologies for the delay.
    You have raised a support ticket and I have replied you there. Can you please check my reply over there. Let’s continue the discussion over there to avoid confusion.

    Thank you.

  • #280603

    mlammens
    Participant

    Okay, here I am. How can we proceed?

  • #280617

    mlammens
    Participant

    I guess I’m not understanding. Can you give me a link to where “over there” is?

    Thanks.

  • #280927

    manju
    Keymaster

    Hi,

    You have raised ticket with us. Your ticket Id is #2648. Milind has replied you on that ticket. You must have got an email with reply.

    Can You please check and reply to that email please ?

  • #280942

    mlammens
    Participant

    Dear Manju,

    There should be two issues here. One is the blocked resources and the other is the fact athat products do not align properly in the shop. Are they both part of the same ticket? I wouldn’t think so…

    Thanks,

    Mike

    • #281206

      Hi,

      The outdated copies of a woocommerce issue is fixed in the latest release of the update. Regarding the update notifications, as replied on the support ticket, there might be some issue due to which you are not getting the notification. I have updated your theme. can you please check my reply over there and revert.

      Thank you.

  • #281228

    mlammens
    Participant

    Dear Milind, it is pretty messed up right now. The home page is gone and the shop is not correct. In fact, it is unusable. Needs to get fixed ASAP as it is effectively out of commission. How can we get someone on it right away?

  • #281230

    mlammens
    Participant

    BTW, the version of WooCommerce is now 1.1, not 1.2. Just a detail I guess. So, to the message above, maybe I need to purchase plus support with customization, because it looks like the updated theme has messed everything up. Sooner the better!!

    Thanks,

    Mike

  • #281250

    mlammens
    Participant

    Dear Milind,

    Can you maybe get me back to the old theme? The website is unusable as it is. Would appreciate it!!!

    Thanks,

    Mike

  • #281257

    mlammens
    Participant

    Well, I see it is working on my wife’s computer, but not mine. Wierd. And an order came through, so the world hasn’t ended. No home page though. Looks like you are working on it maybe so much appreciated!

    Thanks,

    Mike

  • #281308

    Hi,

    I have reverted your site to the previous version. Please check your site.

    You have mentioned that your site is working fine on your wife’s desktop. Have you checked on the same browser?
    There might be some cache issue due to which you are facing this problem. Please try clearing your browser cache or deactivating any cache plugin from your site.

    If you are looking to join the Plus support, please visit below link.
    https://cyberchimps.com/plus/

    Thank you.

  • #281847

    mlammens
    Participant

    Dear Milind, I think maybe I wasn’t clear. The site was working on my wife’s computer EXCEPT that the home page was gone. As it was on my computer.

    At any rate, I’m back to the 1.0 version of Eshopperpro2. How can I get updated to the latest version at this point?

    Thanks

    • #281983

      Hi,

      You will receive the update notification in your WordPress admin dashboard. To receive it, you should first authenticate your CyberChimps account.
      – Please go to Appearance–>CyberChimps account and enter your CyberChimps account user name (not email) and password.
      – Click authenticate button. The form should display “setting saved” message if the details are valid.
      – Once authenticated, you will receive the notification to update the theme.
      – To check the notification, please go to Appearance–>Themes and you will find “Update Now” link on top of the theme screen shot. Click this link to update your theme.

      *Note: It may take some time to show up the notification once authenticated.

      Let me know if you have any more queries.
      Thank you.

  • #288542

    mlammens
    Participant

    Dear Milind: I’m getting this error message:

    Your theme (e-shopperpro2 child) contains outdated copies of some WooCommerce template files. These files may need updating to ensure they are compatible with the current version of WooCommerce. You can see which files are affected from the system status page. If in doubt, check with the author of the theme.

    Since we worked on this recently, I’m a little surprised. Are you working on an update for this?

    Thanks!

    Mike

You must be logged in to reply to this topic.