wordpress

This topic contains 13 replies, has 3 voices, and was last updated by  Thomas Oliver 4 years, 4 months ago.

  • Author
    Posts
  • #116463

    JamieU
    Participant

    I just updated wordpress and the ifeature pro theme to the latest versions. Now my custom css doesn’t work.
    Any thoughts?

  • #116470

    Please explain more detail what you mean by “doesn’t work”.

    Also, be sure to clear all caches.

    If you upgraded from a much older version, see:

    https://cyberchimps.com/guide/upgrading/

  • #116477

    JamieU
    Participant

    When I try to add custom css it doesn’t update on the website. Nothing updates. I cleared all the custom css and tried to make a small change and it doesn’t work. I can edit with firebug though. Also can’t move the logo & contact active element to inactive. It doesn’t drag, nor do any of the other elements in that box. Also when trying to update my background it will not update.
    I was able to change the background once by clearing out the cache and logging back in and the background I chose was there.
    But then when I tried to change it again, it wouldn’t upload a new background.
    I’m assuming this is something with worpdress update? Or is it the new cyberchimps update? I was using the last version, so not that old.

  • #116500

    Try deactivating all plugins, reinstall your theme under Appearance > Themes:

    https://cyberchimps.com/guide/upgrading/

    Finally, clear all caches and let me know how it goes.

  • #116517

    JamieU
    Participant

    Whoaah I went out of the theme then activated it again and now am getting this error message. (I also deleted some old themes including ifeature 4).
    It is showing ifeature 5 has my current theme but keep getting an error message when I try to go to any page.

    Warning: require_once(/data/21/2/30/118/2519444/user/2760045/htdocs/wp-content/themes/ifeature/cyberchimps/init.php) [function.require-once]: failed to open stream: No such file or directory in /data/21/2/30/118/2519444/user/2760045/htdocs/wp-content/themes/ifeature/functions.php on line 17

    Fatal error: require_once() [function.require]: Failed opening required ‘/data/21/2/30/118/2519444/user/2760045/htdocs/wp-content/themes/ifeature/cyberchimps/init.php’ (include_path=’.:/usr/services/vux/lib/php’) in /data/21/2/30/118/2519444/user/2760045/htdocs/wp-content/themes/ifeature/functions.php on line 17

  • #116529

    Those errors are referencing the free iFeature.

    Under Appearance > Themes I’d probably go ahead and delete all themes except for either Twenty Twelve or Twenty Thirteen and then download a fresh copy from https://cyberchimps.com/my-account/ and install.

  • #116542

    JamieU
    Participant

    I can’t even log in because of this error message.

  • #116545

    JamieU
    Participant

    ok going to host

  • #116557

    JamieU
    Participant

    I got the site back up and running. Reverted back to the previous wordpress. Reuploaded ifeature 5. Now the logo elements are working.
    I still can’t update my css though. When I type in code in the css box, press save it takes me to this page
    http://www.etronicsonline.net/wp-admin/options.php. I tried again it stayed on theme options page but didn’t make changes to css on page.
    Any thoughts on how to proceed?

  • #116616

    Thomas Oliver
    Participant

    It still sounds like something is wrong with your install/update. There could be something wrong with your Custom CSS as well though. Make sure you do not have any blank spaces/returns between your code and try removing any comments. If you need to share you Custom CSS code with us please use pastebin.com and paste the URL in a reply.

  • #117138

    JamieU
    Participant

    Hi again,
    I deleted everything out of the css. It’s still not updating. I downloaded my ifeature pro zip file from my account. Could something be
    wrong with this file? I actually have problems before with the logo elements not staying when I choose just logo. It will revert back to logo with contact.
    The css box is still not working correctly, nothing I put in there is updating. It’s staying in the box but the website isn’t updating with the new
    Also, when I press save in the css options it takes me to info.http://www.etronicsonline.net/wp-admin/options.php page

  • #117144

    What exact iFeature Pro and WP versions are you now on at this point?

  • #117148

    JamieU
    Participant

    I reuploaded the ifeature theme from my account/ zipfile.
    The wordpress is back to 3.5.2

  • #117203

    Thomas Oliver
    Participant

    The latest version of iFeature Pro 5 is compatible with WordPress 3.6

    https://cyberchimps.com/changelogs/ifeaturepro5/changelog.txt

    But before you do anymore updating, try using different browsers. IE, Firefox, Chrome, Safari (if you have a Mac). I’ve seen some browser Add-ons/Extensions cause this sort of behavior.

You must be logged in to reply to this topic.