Whole bunch of PHP errors when enabling SlideDeck3

Home Forums Premium Themes Support ForumWhole bunch of PHP errors when enabling SlideDeck3 ArquitectoWhole bunch of PHP errors when enabling SlideDeck3 Whole bunch of PHP errors when enabling SlideDeck3

This topic contains 1 reply, has 2 voices, and was last updated by  Milind (CyberChimps Team) 1 week, 5 days ago.

  • Author
    Posts
  • #284253

    AstronomerDaz
    Participant

    When I enable SD3 in Plugins, I get:

    Methods with the same name as their class will not be constructors in a future version of PHP; SlideDeck2Widget has a deprecated constructor in G:\wamp64\www\test.darrenjehan.me.uk\wp-content\plugins\slidedeck3-personal\lib\widget.php on line 35

    I have enabled the pre-packaged version.

    Thanks

  • #284311

    Hi,

    Thanks for letting us know this issue.
    The issue belongs to the slidedeck3-personal plugin. I have contacted the Sldedeck team regarding this issue.
    Are you facing any issue with its functionality? Are any settings not working?

    Thank you.

You must be logged in to reply to this topic.