Need HTML/CSS customization support? Upgrade to CyberChimps Plus.

Visual issues after moving Menu besides logo

Home Forums Free Themes Support ForumVisual issues after moving Menu besides logo ResponsiveVisual issues after moving Menu besides logo Visual issues after moving Menu besides logo

This topic contains 9 replies, has 3 voices, and was last updated by  Bryan Hadaway 2 months, 3 weeks ago.

  • Author
    Posts
  • #99563

    kash88
    Member

    I would like to move menu to the right of logo in header. It is working fine for the desktop version but I am facing problems on tablet and mobile devices.

    Further detail is given as under:
    1. Site: dev.r-ev.com
    2. Used your provided code snippet on this link to replicate Mobile Menu for Tablet.
    3. I am also willing to create an extra div below the menu as depicted in the screen shot.

  • #99635

    Dylan
    Participant

    These changes are going to take custom CSS which is reserved for our pro users only, may I suggest looking into https://cyberchimps.com/plus/ for VIP help modifying any theme.

  • #99679

    kash88
    Member

    OK. I am going to get Plus Support. Should I have to post this issue at some other place after getting Plus Support or you will help out via this question?

  • #99689

    Dylan
    Participant

    It will be exclusive & private email support, there will be no need to post in forums after you have signed up :)

  • #99693

    kash88
    Member

    Just subscribed for the Plus Support. How will I get help now?

  • #99694

    kash88
    Member

    I got the link to contact Plus Support but unfortunately I am unable to send them message. I have tried few times but every time on clicking Send Message button, arrows start spinning endlessly. Any other way to move ahead?

  • #99707

    kash88
    Member

    After several failed attempts, I am able to send message via Plus Support Contact form. Though I did not receive any confirmation email, but I got following message wrapped in green box, after form submission below:

    Your message was sent successfully. Thanks.

    The problem was in the Website this is regarding? field. It does not accept my website url i.e. http://dev.r-ev.com. In the end I put https://cyberchimps.com/ in that field and form submitted successfully. I am not sure why it is happening. Hope you will also look into this matter.

    By the way, how much time will Plus Support take to respond?

  • #99809

    Apologies, your email has now been received and responded to.

  • #99856

    kash88
    Member

    Thanks for the response. Just implemented your provided code and it worked. Now responsive menu is working fine. However, I have also need bit more help in other points. Just sent another email.

  • #99869

    Thanks, I’ll go ahead and close this topic and follow up by email.

The topic ‘Visual issues after moving Menu besides logo’ is closed to new replies.