Section Name without #the_bluearcs_xxxx

Home Forums Premium Themes Support ForumSection Name without  #the_bluearcs_xxxx The BlueArcsSection Name without  #the_bluearcs_xxxx Section Name without #the_bluearcs_xxxx

This topic contains 6 replies, has 2 voices, and was last updated by  Milind (CyberChimps Team) 3 weeks, 3 days ago.

  • Author
    Posts
  • #277082

    inaeberle
    Participant

    Hello,
    is it possible to modify the name of the section URL-Link ?
    At the moment always a #the_bluearcs_xxxx is displayed.

    e.g. : domainname/#the_bluearcs_sevice_section
    should be : domainname/#sevice_section

    Thank you very much,
    Kind regards Ina

  • #277154

    Hi,

    Sorry but the theme doesn’t have the feature to change the URL.
    I think you are referring to the menu links from the footer. When you click the menu option from the header navbar, the link doesn’t change but when you click the menu links from the footer, section id is getting attached to it.

    It’s a bug and we are working on it.The footer menu should work like the header menu option. I will let you know once the update is released with the fix.

    Thank you.

  • #277183

    Hi,

    We have fixed the footer menu link issue in the BlueArcs theme. Please update your theme to latest version 1.4 and let me know if you face any issues.

    Thank you.

  • #277371

    inaeberle
    Participant

    Hi,
    thank you very much.
    I update the Theme but the result is still the same.
    https://oliverluitjens.com/

    Thank you
    Ina

  • #277452

    Hi,

    I checked your site and there is no issue with the footer menu link.
    When I clicked the menu link from the footer like home, services, projects – the URL doesn’t change.
    Can you please explain your query more?

    Thank you.

  • #277566

    inaeberle
    Participant

    Hi,
    at the moment the “sectionlink” always contains “#the_bluearcs_….”
    Is it possible that the linkname appears without “the_bluearcs” ?

    e.g.: domainname/#the_bluearcs_sevice_section
    should be : domainname/#sevice_section

    Thank you,
    Kind regards,
    Ina

  • #277610

    Hi,

    Sorry, but it’s not possible. We have to remove the section id’s from the URL and the URL will remain same irrespective of sections visited.

    Moreover, can you please let me know where this “domainname/#the_bluearcs_sevice_section” link is getting displayed. In the recent update, section id’s should not be attached to the URL.
    Thank you.

You must be logged in to reply to this topic.