Problems with Grandstand widget background, sidebar right content, slidedeck

Home Forums Premium Themes Support ForumProblems with Grandstand widget background, sidebar right content, slidedeck GrandstandProblems with Grandstand widget background, sidebar right content, slidedeck Problems with Grandstand widget background, sidebar right content, slidedeck

This topic contains 26 replies, has 2 voices, and was last updated by  luloot19 3 months, 1 week ago.

  • Author
    Posts
  • #268288

    luloot19
    Participant

    Hi,
    I just built a new site, but I have a few problems with Grandtand.
    1. The sidebar widget (dropbox) background color hides the text. And I cannot change the background to make text become legible. Is there any way we can ,ake the background light? You can see an example here: http://globalhaitianassets.org/members/
    2. The sidebar right is not consistently showing as you can see here:

    http://bargaineerclassified.com/2017-07-09.png

    Sidebar right not showing content, and widget background too dark.

    At this link (http://globalhaitianassets.org/global-haitian-assets-mission-statement/), you can see that the sidebar right widget is supposed to have content. Please let me know if you need admin access.

    3. I want to make the accordion text font the same as the demo. right now I have one slide. I cannot center the vertical text (“Vision), and I cannot make it as big as shown in demo.
    Thank you!
    Site URL: http://globalhaitianassets.org/

  • #268324

    Hi,

    1. Regardung the dropdown issue, can you please try adding below CSS?

    #members-order-select select {
    background: #fff;
    }

    2. I didn’t understand your query regarding the right sidebar. Can you please elaborate more?
    – The right sidebar content is properly getting displayed.
    The sidebar will be applicable only to the page element. Rest all other element added to the page will be full width like boxes, slider, carousel etc.

    3. Regarding the “vision” text on the slider. The demo site https://demos.cyberchimps.com/grandstand/ includes the accordion slider which is included in the theme and you have created a slider using the side deck plugin and used it.
    If you want the slider to look like the demo, you will have to use the themes accordion slider.
    – you will have first create slides and then select “Home” as a page template for the page. The option is available below “update/publish” button when you edit the page.

    Thank you.

  • #268427

    luloot19
    Participant

    Now I am beginning to see it.
    Thank you!

  • #268429

    luloot19
    Participant

    How can I change the order of my slides please?

  • #268443

    Hi,

    The slides are displayed in the order they are published on the site.There is no feature to reorder the slides. The solution for your query is to change the published date and time of the slides in the order you want to display.
    To do so, please go to Slides–>slides and select the sides to edit.
    – You will find the “published on” with edit link above update/publish button.
    – Click the edit link and change the date and time to reorder. Save the changes and check the result.

    Hope this helps.
    Thank you

  • #268448

    luloot19
    Participant

    THank for your help with the slider! But the custom CSS does not fix the background in dropdown menus, which are still hidden by the background.

  • #268520

    Hi,

    Apologies for the misunderstanding. I have checked this http://globalhaitianassets.org/members/ link and provided the CSS for “order now” drop down. It’s working fine there.

    I checked this http://globalhaitianassets.org/ and this http://globalhaitianassets.org/members/bdeslouches/ link now and the issue still exists for the “show” drop down. Can you please try adding below CSS.

    #activity-filter-select > select {
    background-color: #fff;
    }

    Try it and let me know if you are still facing the issue.
    Thank you.

  • #268525

    luloot19
    Participant

    It works! Thank yo so much!
    I have a couple more issues.
    For Categories dropdown, I tried:
    #categories-filter-select > select {
    background-color: #fff;
    }

    But it does not work.

    For the secondary menu, it is showing 2 links on the right that I did not include in the menu (Listing/Places, Add listing/add place)
    How can I get read of these extra links on the menu?

    Thank you for your tremendous help!

  • #268575

    Hi,

    Can you please try adding below CSS to category drop down?

    #categories-2 select {
    background-color: #fff;
    }

    Regarding the menu, I think it is a sub menu which is getting displayed. Can you please confirm that you have added a right menu? If yes- check if the sub menu exists to it. If there is a sub menu, please try removing it and check again.
    If the issue is still not getting resolved, can you please try creating a new menu? Create a new menu and select it as a secondary menu.

    Try it and let me know if you are still facing the isssue.
    Thank you.

  • #268842

    luloot19
    Participant

    I deactivated the directory plugin for these links, and things are ok for that. But the site logo is totally misaligned. It shows at the center and top of every page. It is supposed to be like that on the home page only.
    Please take a look at it!
    Thank you!

  • #268843

    luloot19
    Participant

    I forgot to include a link as an example.
    Thank you!
    http://globalhaitianassets.org/global-haitian-assets-mission-statement/

  • #268895

    Hi,

    Can you please try adding below CSS?

    .page-template-default .site-content, .archive .site-content {
    margin-top: 20%;
    }

    Thank you.

  • #268993

    luloot19
    Participant

    It partly fixes the problem-thank you! The pages seem ok while for the posts, the top of the content goes over the logo. You can see that here: http://globalhaitianassets.org/education-is-key/

    The home page is also messed up. The content goes below the left sidebar, and the right sidebar shows at the bottom: http://globalhaitianassets.org/
    Thanks for your help

  • #269510

    luloot19
    Participant

    My Woocommerce widget (sidebar right) is not showing well on my site background. Is there any way to change the white text to a dark color please? http://globalhaitianassets.org/
    Thank you!

  • #269644

    Hi,

    I think you are referring to the GHA store widget. Cana you please try adding below CSS?

    .woocommerce .product_list_widget .product-title {
    color: #000;
    }

    Let me know if I am misunderstanding something.
    Thank you.

  • #269712

    luloot19
    Participant

    It works, thank you so much!
    I have one more issue. I am trying to add a callout section under the home slider, but it is not showing. I tried HTML box under the slider, it does not work either. I know that having a static home page may be the reason. Usually one can add sections to the page (above or below), but that still does not work. Any iddea please?
    http://globalhaitianassets.org/
    Thank you!

  • #269754

    Hi,

    I think you are looking to add the Callout section between the header slider and the menu. Sorry but you cannot add element here.
    The callout section added in the Active element panel will be displayed below the menu only.

    Thank you.

  • #269793

    luloot19
    Participant

    Hi,
    But displaying the item below the menu is exactly what I want to do, but nothing shows.

  • #269990

    Hi,

    Have you edited the Home page and added the callout element in the Active element panel? If yes and still you are facing the issue, can you please try deactivating all the plugins. Check the page once the plugins are deactivated.

    If you haven’t added the element, please go to Pages–>All pages and select your Home page to edit. Add the callout element in the active element panel and save the page.
    – Now reload your home page and check the result.

    Please Try it and let me know the result.

    Thank you.

  • #270004

    luloot19
    Participant

    Yes, I have done all that. There are some plugins that are crucial. I deactivated one plugin at a time up to 20, but the problem persists. The site is currently a multisite, which be another complication for some plugins. I will move it to a subdirectory and restart from scratch

      as a single site

    to find out if the problem is solved.
    Thank you!

  • #270005

    luloot19
    Participant

    I really like this theme and cannot afford to switch. So I will sacrifice the multisite for now since it is more likely to create plugin conflicts.
    Thank you for all your help!

  • #270142

    Hi,

    Sure, No problem.
    Try making it a single site. Deactivate all the plugins and let me know if you are still facing the issue.
    Thank you.

  • #270162

    luloot19
    Participant

    Well, only Buddypress is installed (single site), and the widget boxes are not showing. I wish you could take a look inside the admin panel.
    Thank you.

  • #270226

    Hi,

    I think you have created a single site. I would like to check your site first. Can you please share the site URL?
    Also, please deactivate the buddypress plugin and check the issue.

    Moreover, which widget boxes you are referring to and on which page you have added them?

    Thank you.

  • #270253

    luloot19
    Participant

    http://globalhaitianassets.org/
    No widget is shown at all, except for the slider. The page “activity” is the home page, and I am trying to show a callout right underneath the secondary menu (which is below the slider).
    I hope you can help. I can send you the site access via email if you want.
    I actually do not want to continue building the site until I know there is a solution or not.
    Thank you

  • #270264

    luloot19
    Participant

    Since I already know that it is not a plugin conflict that is responsible for this problem, it does not make sense for me to halt building the site. If you still find a solution, that will be great. In the mean time, I will have to keep working on the site.
    Thank you

  • #270265

    luloot19
    Participant

    I think the problem is that the home page cannot be dedicated to a plugin. So the page Buddypress “activity” was not working with the widget boxes. I am going to have to accept that.
    Thank you for your help.

You must be logged in to reply to this topic.