Primo Pro 2 – Installation error

Home Forums Premium Themes Support ForumPrimo Pro 2 - Installation error PrimoPrimo Pro 2 - Installation error Primo Pro 2 – Installation error

This topic contains 3 replies, has 3 voices, and was last updated by  Milind (CyberChimps Team) 4 months, 1 week ago.

  • Author
    Posts
  • #260374

    Bryan
    Participant

    I rarely find one of your themes that can be installed from the WordPress admin panel. This latest one, Primo Pro 2, I upload in the admin and click install and I get this error:

    Warning: require_once(wp-updates-theme.php): failed to open stream: No such file or directory in /home/openarms/public_html/rio-health/wp-content/themes/primopro2/functions.php on line 29

    Fatal error: require_once(): Failed opening required ‘wp-updates-theme.php’ (include_path=’.:/usr/lib/php:/usr/local/lib/php’) in /home/openarms/public_html/rio-health/wp-content/themes/primopro2/functions.php on line 29

    Now I am hosed and have to re-install wordpress I suppose. Assuming this theme needs ftped to the server? Do any of your themes install through the admin panel besides iFeature 5?

  • #260460

    Hi,

    Apologies for the delay.
    It’s very odd. That shouldn’t be the issue. All our themes and plugins can be installed from the wordpress admin dashboard.
    I tried installing Primo Pro 2 theme on our test server and it worked without any error.
    I think there is an issue on your end.
    Can you please install a new wordpress and then try to upload the theme? check if its working.

    Moreover can you please share your site URL?

    I checked your order details and found that you have purchased CyberChimps Club on 30th April 2015 and your subscription was ended on 30th April 2016. I think you must be using older version of the themes which are not compatible with the latest version of the WordPress. This might be the issue due to which you are facing the problem.
    You will have to renew your subscription to get future update and support.

  • #265266

    Denise
    Participant

    Hi Everytime I update to the latest PrimoPro theme I get this error message.

    Warning: Cannot modify header information – headers already sent by (output started at /home2/dgeaston/public_html/plexus2017.org/wp-content/themes/primopro2/functions.php:1095) in /home2/dgeaston/public_html/plexus2017.org/wp-includes/pluggable.php on line 948

    Here is the site url http://www.plexus2017.org

    Please let me know what I can do/

    Denise Easton

    • #265283

      Hi Denise,

      I think you have also raised and email ticket for this query. I have replied you there. Please find my reply and lets continue the discussion over there.
      Thank you.

You must be logged in to reply to this topic.