Lost your password?

CyberChimps Forums Premium Themes Support Forum HotOven Lost your password?

This topic contains 3 replies, has 2 voices, and was last updated by  Milind (CyberChimps Team) 2 months, 1 week ago.

  • Author
    Posts
  • #259631

    Ronald
    Participant

    When attempting to use the “Lost your password” feature the site attempts to go to http://www.highwayfestival.co.za/my-account__trashed/lost-password/ and cannot find this page…

    Error message:
    OOPS! THAT PAGE CANNOT BE FOUND.

    It looks like nothing was found at this location. Maybe try searching for it?

  • #259669

    Hi,

    I think there is some plugin conflict due to which you are facing this issue.
    Have you tried zeroing on which plugin conflicts with the theme?

    First, we need to confirm it is a plugin conflict –
    The best way to do that is to disable all plugins and try to check for the issue – does it work?
    Yes – means it is a plugin conflict.

    So the next step is to zero in on which plugin is impacting the theme –
    Please enable each plugin one by one and check the issue – so you can find out which plugin causes it to break.

    If there doesn’t exist a plugin conflict, can you just check your Permalink setting?
    You can find the option in Setting–>Reading. If the “post name” is not selected in common settings, change the setting to post name and check for the issue.
    Try above solutions and do let me know if you are still facing the issue.
    Thank you.

  • #259724

    Ronald
    Participant

    Thanks!

    It turns out that a woocommerce plugin setting change sorts my problem out.

  • #259820

    Hi,

    Good to know that the issue is fixed.
    Do let me know if you need any more help.
    Thank you

You must be logged in to reply to this topic.