Home Page Template Slider Speed (As opposed to Blog Slider)

Home Forums Premium Themes Support ForumHome Page Template Slider Speed (As opposed to Blog Slider) ArquitectoHome Page Template Slider Speed (As opposed to Blog Slider) Home Page Template Slider Speed (As opposed to Blog Slider)

This topic contains 3 replies, has 2 voices, and was last updated by  Milind (CyberChimps Team) 4 months, 1 week ago.

  • Author
    Posts
  • #268535

    jackncoke64
    Participant

    Hi There,

    http://www.artimisengineering.co.uk/

    I’ve loaded the demo file and am using ‘Home’ template and trying to change the slider speed of the default home page template slider. If I go to theme options/blog/blog slider and change the speed (or anything for that matter) then nothing changes? Is there somewhere I can change the default slider speed of this homepage slider?

    Thanks!
    Paul

  • #268550

    jackncoke64
    Participant

    Hi

    I’m guessing there must be a simple solution for this… but I can’t find it – Is there any way you could reply today please as this website was live but is now down because of issues with 1&1 so we are trying to get back up by Monday morning.

    Thanks
    Paul

  • #268552

    jackncoke64
    Participant

    Ps. I won’t be a plugin conflict. As i haven’t installed any yet apart from string locator and I installed that after I had discovered the issue.

    Thanks
    Paul

  • #268577

    Hi,

    Can you please confirm that you are using MyHome theme ie. this https://demos.cyberchimps.com/myhome/
    Although you feel it’s not a plugin conflict, please try deactivating it. I checked the site link you have provided, but the maintenance mode is turned on. I am not able to check the slider speed
    – moreover, can you please switch to the default twenty seventeen themes. Check if the site works properly after that.

    Moreover what value you have added for slider speed? Can you please try adding value “1000” (without quote)? The image should slide within a second. Check if it helps.

    Also, can you please share the screen shot of Setting–>Reading option?

    Thank you.

You must be logged in to reply to this topic.