Footer Copyright

Home Forums Premium Themes Support ForumFooter Copyright EclipseFooter Copyright Footer Copyright

This topic contains 7 replies, has 3 voices, and was last updated by  Milind (CyberChimps Team) 5 months ago.

  • Author
    Posts
  • #258766

    Brandon
    Participant

    I have info filled in for the footer copyright text <font color=”66bbd3″>© North Shore Tax and Accounting</font> however it is not showing up on the website. Any ideas why?

    http://bae.eda.myftpupload.com

    http://screencast.com/t/c3ck9JIX

  • #258827

    Hi,

    Please add “#” for the color code. If you are using the name of the color, you can add the name directly, but when you are using color code, you will have to attach the “#” tag to the code.
    Please change the color code to color=”#66bbd3″

    Hope this helps.

  • #258957

    Brandon
    Participant

    I have tried adding the # symbol and nothing is showing up. I tried just using Footer copyright text as is with no html code and I still cannot get this to work the way it should.

  • #258997

    Hi Brandon,

    Thanks for pointing out the issue in the theme.
    The development team is working on it. We will soon fix the bug and release an updated version of the theme.

    For now, I can provide you with the fix.
    <?php endif; ?> is present on line number 881. Please delete it from there and copy on line number 874.

    Also, it is recommended that the modifications be made in a child theme
    https://codex.wordpress.org/Child_Themes

    Thanks.

  • #267136

    Brandon
    Participant

    Hello,

    It has been quite some time, can you provide an update on this issue?

  • #267163

    Hi,

    Apologies for the inconvenience.
    I think you just want to change the copyright text color to blue ie. #66bbd3. Can you please try below solution?
    1. Please go to Appearance–>theme option–>footer and add your text “© North Shore Tax and Accounting” in the copyright text field (don’t add any HTML code in it)
    2. Turn on the CyebrChimps link option and save the changes.
    3. Now add below CSS in the theme.

    .site-footer #copyright {
    color: #66bbd3;
    }

    Save the changes and check the result.
    If you dont want to show the Cyberchimps link on your site, add below CSS

    #after_footer .cc-credit-logo {
    display: none;
    }

    Hope this helps.
    Thank you

  • #267177

    Brandon
    Participant

    Thank you for this workaround. I really appreciate it.

  • #267206

    Hi,

    No problem. Happy to help you.
    Let me know if you need any more help.
    Thank you.

You must be logged in to reply to this topic.