finepro 2 site title box issues

Home Forums Premium Themes Support Forum Fine finepro 2 site title box issues

Tagged: 

This topic contains 7 replies, has 2 voices, and was last updated by  Milind (CyberChimps Team) 18 hours, 12 minutes ago.

  • Author
    Posts
  • #267238

    serrissweb
    Participant

    I am using finepro 2, the latest version just downloaded & installed & the black box in the header that shows the site title has moved from a box LH side to a large rectangle that covers 1/4 of the header obscuring my banner, can we remove this completely via custom css site wide? thnx mick.

  • #267271

    serrissweb
    Participant
  • #267275

    serrissweb
    Participant

    and…. I found some css that might work here in the forums but when I insert it into the custom css box in theme options & save changes it does not appear, ie the theme won’t save the css

  • #267290

    Hi,

    If you want to completely remove the site title box from the header, please add below CSS.

    #header_nav_container .span3 {
    display: none;
    visibility: hidden;
    }

    I added the CSS in the theme options and it saved properly without any problem.
    Can you please try adding above CSS in Appearance–>Customize–>Design option? There will be a large text area below “Menu Text Color” option.
    Save the changes and check the result.

    Let me know if you are still not able to save the CSS.
    Thank you.

  • #267330

    serrissweb
    Participant

    tried adding the code as suggested, but, when I click save-exit & check the page the header box is still there & when I go back to design options in customise & check the code the css I inserted is not visible there & the header box is still there. It should show there after exiting (& saving) then when you go back into design it should be visible in the code area yes? the code should work but it is just not saving it, any ideas?? (would it have anything to do with the modsec rules on the server?)

  • #267331

    serrissweb
    Participant

    also when you check the page the nav bar shows the correct address but the tab shows HomeHome instead of just Home. (In the permalink settings I am using the post name option) The theme is the latest version, downloaded on the 22nd & running wordpress 4.8. before the wp update the nav box I want to remove was square, smaller & on the far left hand side, after the update to 4.8 with the finepro theme it is rectangular, bigger & takes up 2/3 of the screen, this is the home page https://www.pierparkcommunitymarketsinc.com.au/ I am using chrome but get the same issues with firefox,

  • #268763

    serrissweb
    Participant

    I have been waiting a long time for help with my fine pro theme, to restate the issues, I want to get rid of the black container in the header area, you have given me some css but the theme will not let me save it or any other custom css I want to add. I tried it in theme options-design-custom css without success, when you add the css & save it, it disappears. I also tried it in customise-design same result. I REALLY need some help with this & have been waiting a long time, these are bought themes, not free ones so can you get back to me asap with some help please.

  • #268882

    Hi,

    Apologies for the trouble you have been going through.
    It’s a bug. The CSS added in the Custom CSS option disappears when the save button is clicked. Thanks for letting us know this issue.
    We will fix it and release an update soon.
    I will let you know once the update is released.

    Once again thanks for this issue.
    Thank you.

You must be logged in to reply to this topic.