Featured Image Page removal only

Home Forums Premium Themes Support ForumFeatured Image Page removal only CyberChimpsFeatured Image Page removal only Featured Image Page removal only

This topic contains 7 replies, has 2 voices, and was last updated by  Milind (CyberChimps Team) 6 months, 1 week ago.

  • Author
    Posts
  • #281616

    5tatman
    Participant

    I have the featured image showing in my ‘Blog feed’ but it also shows the image on the actual page again. I don’t want it to show again on the page as it’s already on that page, I don’t want it to show twice. If I turn the featured image off in the settings, it takes it away from the blog feed as well as the page itself. It’s both or none. I just want 1. If that’s possible.

    Is there a work around please.

    Cheers,

    David.

  • #281718

    Hi,

    Can you please share your site URL and let me know the version of the theme and WordPress you are referring to?
    Are you using a free CyebrChimps theme or the Pro one?

    Please share the details so that I can check the issue and assist you better.

    Thank you.

  • #281750

    5tatman
    Participant

    I’m using WP 4.9.1 Cyberchimps Pro Starter http://www.weddingdjservices.co.uk All upto date.

    If you click on News -you’ll see all the bog post without featured images. Soon as I make them visable for this page, they also become part of the content on it’s page.

  • #281825

    Hi,

    Thanks for sharing the details.
    Can you please try below option:
    1. Please go to Appearance–> Theme option–>Template–>Single post page.
    2. Here, you will find the featured image option. Turn Off this option and save the changes.
    3. Above setting will disable the featured image on a Single post page.

    To remove the featured image from the Blog page, please go to Appearance–> Theme option–>Blog–>Blog options and turn off the featured image option here.

    Try it and let me know if you are still facing the issue.
    Thank you.

  • #281867

    5tatman
    Participant

    I’ve done that and as I mentioned and you too have agreed there are now no Featured images anywhere.
    But I want them on this page
    http://weddingdjservices.co.uk/my-blog/

    If I turn Blog FI ON & Template FI OFF – the FI is displayed on the above link (good thing). It’s not on it’s post (good thing) . But it appears on all the pages (Not good)

    If I turn Blog FI OFF & Template FI ON – the FI is not displayed on the above link (bad thing). It’s also on it’s post (bad thing) . But it disappears on all the pages (good)

    Both on – lots of FI Everywhere. Both off – None!.

  • #281997

    Hi,

    You have mentioned “If I turn Blog FI ON & Template FI OFF – the FI is displayed on the above link (agood thing). It’s not on it’s post (the good thing) . But it appears on all the pages (Not good)”

    – Can you please let me know which all pages you are referring to? If you have included the image in the post content, it’s obvious to show up on the single post page.

    Can you please turn on the featured image option for the blog page? It should display featured images on this http://weddingdjservices.co.uk/my-blog/ page i.e. your blog page.
    – Now please share the other page links where it displays the featured images.

    Moreover, please update your theme. The latest version of the theme is 1.6 and you are using the theme version 1.1.3.3.
    Thank you.

  • #282041

    5tatman
    Participant

    “– Can you please let me know which all pages you are referring to? If you have included the image in the post content, it’s obvious to show up on the single post page.”

    All pages means all pages. I.E Every single page or post.
    If I use a picture in a Page or post that’s it. If I want to use a FI that means it shows as a thumbnail when I have a link to that page or post. What I don’t want is to have the FI as a Thumbnail physically showing on the actual page itself a second time.

    “Can you please turn on the featured image option for the blog page? It should display featured images on this http://weddingdjservices.co.uk/my-blog/ page i.e. your blog page.
    – Now please share the other page links where it displays the featured images.”

    I have now turned on Blog FI and the blog page and the post all looks fine. But what happens is now all my pages that have a featured image have thumbnail at the top of the page. see here http://www.weddingdjservices.co.uk

    “Moreover, please update your theme. The latest version of the theme is 1.6 and you are using the theme version 1.1.3.3.”

    I have updated to lastest version and no change.

    Cheers

  • #282252

    Hi,

    I would like to check your WordPress admin dashboard. Can you please raise your query here https://cyberchimps.com/contact/ and share your admin details?
    I would like to try changing some settings, can I do so? I will revert it back once I am done.

    Moreover, please share the link of this forum topic on the support ticket for reference and share what you are actually looking for?
    i.e. The page you want to display the featured image and the pages where you don’t want to show it. Please share the page links too.

    Thank you.

You must be logged in to reply to this topic.