CC Pro Features 404 error

CyberChimps Forums Premium Themes Support Forum Plugins CC Pro Features 404 error

Tagged: 

This topic contains 13 replies, has 6 voices, and was last updated by  Milind (CyberChimps Team) 2 weeks, 2 days ago.

  • Author
    Posts
  • #185711

    supedad
    Participant

    Hi,

    Whenever I try and activate or delete the new plugin, I get a 404 error. I have the new Responsive II theme activated.

    Thanks!

    abundancetribe.com

  • #185801

    Thomas Oliver
    Participant

    Hi,

    Where are you getting the error? Backend, Frontend, specific page, etc.?

  • #185828

    Thomas Oliver
    Participant

    Are you using a child theme? Have you tried reinstalling a fresh download of the plugin?

  • #185829

    supedad
    Participant

    Nope, no child theme, and yes, I did try redownloading it again.

  • #185992

    Thomas Oliver
    Participant

    Okay, I’ll have to report this to Development as I’m unable to recreate it.

  • #186003

    supedad
    Participant

    Okay, thanks. Right now I am running no plugins and using the Responsive II theme. I deleted the plugin from my server and reinstalled it three times, downloading a new copy from Cyber Chimps as well. Puzzling.

  • #186270

    ukhoster
    Participant

    Hi
    got exactly the same issue, what’s wrong ?

    404 — Fancy meeting you here!

    Don’t panic, we’ll get through this together. Let’s explore our options here.

    The URL may be misspelled or the page you are looking for is no longer available.

    You can return ← Home or search for the page you were looking for.

  • #186271

    supedad
    Participant

    I was able to activate the plugin after disabling a 5 minute caching feature on my server. I’m not certain that this was what the problem was, but I was able to enable the plugin plus all the other ones I had disabled. It’s the only variable that was different that seemed to make a difference.

    I ended up going back to Responsive Pro because it the plugin and the Responsive II Mobile theme didn’t have any skins to make to easily adjust the color scheme like Responsive Pro does. I may revisit and try to achieve the same by tweaking the CSS.

  • #186375

    Ulrich Pogson
    Keymaster

    @supedad – What is the url that you get when you click “Activate”? The url of the 404 page.

    If you were able to solve it by disabling the caching then that is great.

  • #188956

    Thomas Oliver
    Participant

    Forwarding to Development.

  • #189024

    supedad
    Participant

    Interesting, if I try to activate the plugin by clicking on the check mark box next to it, and then go to the top and select Activate in the Bulk Actions area and Apply, the plugin successfully activates.

  • #189058

    Thomas Oliver
    Participant

    Thanks for the info. I’ll forward it to Development.

  • #263215

    valerie
    Participant

    I just activated Altitude and I also cannot activate the Pro features, either. Help.

  • #263266

    Hi,

    CC Pro features plugin is compatible only with Responsive II (Responsive mobile) theme. It cannot be used with any other themes, hence you are facing this issue.
    Please refer following product page of CC pro features plugin for reference : https://cyberchimps.com/store/pro-features/

    Thank you.

You must be logged in to reply to this topic.