Aspire pro is it compatible with latest woocommerce ver 3.01

CyberChimps Forums Premium Themes Support Forum Aspire Pro Aspire pro is it compatible with latest woocommerce ver 3.01

This topic contains 1 reply, has 2 voices, and was last updated by  Milind (CyberChimps Team) 1 week, 5 days ago.

  • Author
    Posts
  • #263338

    gramjess
    Participant

    Hi please advise if aspirepro is compatible with woocommerce I have to update the plugin woocommerce

    Thanks Gramjess

  • #263417

    Hi,

    Apologies for the delay in reply.
    Yes, it is compatible. You can update the WooCommerce plugin to the latest version.
    Update the plugin and let me know if you are facing any issues.
    Thank you.

You must be logged in to reply to this topic.