Altitude: Menu Nav Disappears

Home Forums Premium Themes Support ForumAltitude: Menu Nav Disappears AltitudeAltitude: Menu Nav Disappears Altitude: Menu Nav Disappears

This topic contains 3 replies, has 2 voices, and was last updated by  Milind (CyberChimps Team) 5 months, 1 week ago.

  • Author
    Posts
  • #265312

    the.tech.chef
    Participant

    I have just added Altitude to my site at http://orwit.org/ . The problem I am having is that sometimes the menu navigation disappears. It will come back up if you reload the page. I have never had this happen on any site I’ve built before. It’s running WordPress 4.7.4. Here is a screenshot: https://flic.kr/p/Ua3CuQ

    Please let me know if you need any other info.

  • #265357

    Hi,

    I checked your site but I was not able to replicate the issue.The menu displays properly on the site. I just visited your site once and the menu was displayed.

    Can you please let me know the browser you are using, so that I can check the issue on specific browser.

    Till then please try below solutions.
    1. Please try clearing your browser cache or loading the site in private window or in incognito mode. Check if the problem is getting resolved.

    2. Try deactivating all the plugins and check for the issue.

    Let me know if you are still facing the problem.
    Thank you.

  • #266894

    the.tech.chef
    Participant

    It stopped doing it, I don’t know why, But thank you for your help.

  • #267014

    Hi,

    That’s great!!!
    No problem. I am glad to help you.

    Thank you

You must be logged in to reply to this topic.