Need HTML/CSS customization support? Upgrade to CyberChimps Plus.

Agri Pro 1.4 causes a blank admin page

Home Forums Free Themes Support ForumAgri Pro 1.4 causes a blank admin page CyberChimpsAgri Pro 1.4 causes a blank admin page Agri Pro 1.4 causes a blank admin page

This topic contains 8 replies, has 2 voices, and was last updated by  Milind (CyberChimps Team) 9 months, 1 week ago.

  • Author
    Posts
  • #275621

    martindeluca
    Participant

    I make a fresh install of WordPress 4.8.2, everithing fine, but when I install and activate Agri Pro 1.4, I can’t logout anymore (appears a blank page), and cann’t login anymore too (appears a blank page). The only way I solved it’s isuue I delete the folder “agipro” in theme folder of worpress.

    The versión 1.0.0 works fine.

    Linux server
    WordPress 4.8.2
    Php 7.1
    Agri Pro 1.4

    How can I solve it?

  • #275709

    Hi,

    I checked the issue on our test server but unable to replicate it. I was successfully able to activate the theme without any issue.
    Can you please share your site URL? Also, have you tried activating any other theme? Does it load properly?

    Can you please check if there exists a plugin conflict due to which you are facing this issue. Try deactivating all the plugin and then activate the theme. Check if it helps.

    Try it and let me know the result.
    Thank you.

  • #275719

    martindeluca
    Participant

    Site url: http://elnuevoheredero.com.ar/sitio2/ the site works..

    Now I update to wordpress 4.8.3 the result was a same..

    I activate the theme and I try logout..

    http://elnuevoheredero.com.ar/sitio2/wp-login.php?action=logout&_wpnonce=3b52f281db –> blank page

    I try login..

    http://elnuevoheredero.com.ar/sitio2/wp-admin/ –> blank page

    The plugins akismet (deactivated), hello dolly (deactivated)

    I login with ftp, rename the agripro folder theme and http://elnuevoheredero.com.ar/sitio2/wp-admin/ works, again..

    The theme by default works fine.

    Thanks!

  • #276108

    Hi,

    Thanks for sharing the details.
    Can you please send me the copy of the debug.log file?
    1. Login into your Cpanel and move to /wp-config.php
    2. Please keep a backup of this file before doing the changes. open this file and you will find below the line in it

    define(‘WP_DEBUG’, false);

    – delete above line and add below 3 lines at the same place. Now save the file.

    define(‘WP_DEBUG’, true);
    define(‘WP_DEBUG_LOG’, true);
    define(‘WP_DEBUG_DISPLAY’, true);

    3. Now go to your /wp-content and create a new text file and name it as debug.log
    4. Now login to your WordPress account and try the steps to replicate the issue. It will add some content to the debug.log file.
    5. Share the copy of this debug.log file.

    Thank you.

  • #276280

    martindeluca
    Participant

    Hi! The result (in: http://elnuevoheredero.com.ar/sitio2/wp-admin/) :

    [07-Nov-2017 11:28:36 UTC] PHP Warning: Cannot modify header information – headers already sent by (output started at /home/c0780223/public_html/sitio2/wp-content/themes/agripro/inc/extras.php:106) in /home/c0780223/public_html/sitio2/wp-includes/pluggable.php on line 1210

    Thanks!

  • #276484

    Hi,

    Thank for sharing the error details.
    Can you please try below solution? You will have to edit one of the theme files to fix this issue.
    1. Please login into your Cpanel account and move to /wp-content/themes/agripro/inc/extras.php
    2. Open this extras.php file and you will find below code at line number 105.

    } ?>
    
                    <?php
    
    add_action( 'widgets_init', 'recent_posts_widget' );

    3. Remove the closing and opening PHP tags and the empty space. Your code will now look like below.

    }
    add_action( 'widgets_init', 'recent_posts_widget' );

    4. Save the file and check the issue again. It should work.

    Try it and let me know if you are still facing the issue.
    Thank you.

  • #276485

    martindeluca
    Participant

    Thanks! The issue was solved!

  • #276620

    Hi,

    Great. Happy to hear that.
    Let me know if you have any more queries. I am happy to help.
    Thank you.

  • #280300

    Hi,

    We have fixed the header already sent warning issue and released an update. Please update your Agri Pro theme to latest version 1.5 and let me know if you are still facing the issue.

    Thank you.

You must be logged in to reply to this topic.