Need HTML/CSS customization support? Upgrade to CyberChimps Plus.

Homepage gone !

This topic contains 35 replies, has 14 voices, and was last updated by  Bryan Hadaway 1 year, 5 months ago.

Viewing 15 posts - 1 through 15 (of 36 total)
  • Author
    Posts
  • #80812

    arnabrudra
    Participant

    Hi Emil,

    Today I updated responsive theme to version 1.9. I am using a child theme. After updating I cannot see the traditional responsive theme homepage with call for action button. I am seeing an error “fancy meeting here”. What happened? Please help. Here is the cached copy how it looked like:

    http://webcache.googleusercontent.com/search?q=cache:U1XxAeOqhY0J:padakshep.org/otp/+&cd=1&hl=en&ct=clnk&gl=us

    The website is http://padakshep.org/otp

     

    #80919

    Bryan Hadaway
    Keymaster

    Checking on this…


    CyberChimps Community Manager | Web & Graphic Designer
    Design: http://calmestghost.com/ | Blog: http://bryanhadaway.com/

    (please do not contact me privately regarding CyberChimps support – please see support options here instead: http://cyberchimps.com/support/)

    #80932

    Bryan,

    Our homepage is gone too after a 1.9 update. We have it set to blog page, but all of the homepage widgets are gone.

    Our site is robyntest.com/mva

    Thanks for your help.

    Robyn

    #80951

    Bryan Hadaway
    Keymaster

    Ulrich will be getting back to everyone on this as soon as he’s back on.


    CyberChimps Community Manager | Web & Graphic Designer
    Design: http://calmestghost.com/ | Blog: http://bryanhadaway.com/

    (please do not contact me privately regarding CyberChimps support – please see support options here instead: http://cyberchimps.com/support/)

    #80960

    Ulrich Pogson
    Keymaster

    For those of you who have a child Theme with a customized home.php file, please take note you will need to rename your child Theme’s home.php as front-page.php

    http://themeid.com/docs/setting-the-home-page/

    #81038

    I tried that, but still the widgets are gone :(

    See juliaplayedhere.com

    What else can I do?

    #81059

    clickmac
    Participant

    for your homepage to return back to normal please look at

    http://themeid.com/docs/setting-the-home-page/

    it will work. this new update is very awesome new features to understand.
    all you have to do is create a new page name “home” then publish it.

    goto readings> static settings,  front page > home
    and thats it.back to normal


    = WordPress Junky =
    http://www.trottyzone.com

    #81071

    Will
    Participant

    I don’t use a child theme – or at least not that I am aware of. But have the same issue.

    Creating a new page called Home and change the readings setting to this page doesn’t work. It doesn’t go back to what it was. All the things shown under ‘Theme options’ and ‘Home page’ stay there – no matter what.

    =====

    Solved!

    Found a file called front-page.php. Removed this and everything was back to normal.

     

    #81072

    clickmac
    Participant

    @will whats the look of your website before? and what are you trying to achieve?


    = WordPress Junky =
    http://www.trottyzone.com

    #81075

    Will
    Participant

    What I’m trying to achieve is some changes to my website.

    Part of those changes is coloring the main menu bar. But so far that doesn’t seem to work on the development version of the website: http://moonen.dyndns.info/WLM4Services/.
    Here, only 2 of the 5 items in the main menu bar are changing colors.

    In terms of colors it is supposed to look like the one on the production version: http://wlm4services.nl.

    The CSS code I’m using is:
    /*** WLM 2013feb10 – Change menu colors when hovered & selected */
    .menu a:hover {
    background-color:#C00000;
    background-image:-webkit-gradient(linear, left top, left bottom, from(#C00000), to(#4F4F4F));
    background-image:-webkit-linear-gradient(top, #C00000, #4F4F4F);
    background-image:-moz-linear-gradient(top, #C00000, #4F4F4F);
    background-image:-ms-linear-gradient(top, #C00000, #4F4F4F);
    background-image:-o-linear-gradient(top, #C00000, #4F4F4F);
    background-image:linear-gradient(top, #C00000, #4F4F4F);
    color:#fff;
    filter:progid:DXImageTransform.Microsoft.gradient(startColorstr=#C00000, endColorstr=#4F4F4F); }

    .menu .current_page_item a {
    background-color:#285EA6;
    background-image:-webkit-gradient(linear, left top, left bottom, from(#285EA6), to(#4F4F4F));
    background-image:-webkit-linear-gradient(top, #285EA6, #4F4F4F);
    background-image:-moz-linear-gradient(top, #285EA6, #4F4F4F);
    background-image:-ms-linear-gradient(top, #285EA6, #4F4F4F);
    background-image:-o-linear-gradient(top, #285EA6, #4F4F4F);
    background-image:linear-gradient(top, #285EA6, #4F4F4F);
    color:#fff;
    filter:progid:DXImageTransform.Microsoft.gradient(startColorstr=#285EA6, endColorstr=#4F4F4F); }

    #81089

    clickmac
    Participant

    please remove that coding,

    and when you add css, add it in the “custom css” field alone.

    Appearance>theme options>custom css

     

    and add this line

    .menu a:hover{background-color:#C00000}

    CLICK save changes.


    = WordPress Junky =
    http://www.trottyzone.com

    #81105

    Ulrich Pogson
    Keymaster

    @Will It is not recommended to delete any files from the parent theme. Could you tell what you have before a static page, blog or the custom homepage? Could you open a new post for your menu question?

    #81106

    Ulrich Pogson
    Keymaster

    @juliaplayedhere The widgets are not even loading. Could you be using a widget management plugin or customized the files?

    #81162

    arnabrudra
    Participant

    Thanks @Ulrich , it worked. I see you updated the instruction documents.

    #81206

    Ulrich Pogson
    Keymaster

    Great :)

Viewing 15 posts - 1 through 15 (of 36 total)

The topic ‘Homepage gone !’ is closed to new replies.